Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface downloads > Complete Sets > Compilations
User Name
Password


Post A Reply
Author Comments Sort Comments
Old 04-21-2016, 06:33 AM  
Vornae
A Bat
 
Forum posts: 0
File comments: 1
Uploads: 0
Quote:
Originally posted by baddkat
Interesting, since I renamed both files (in UI/Default and in UI/Sparxx 18.3 folders and it still didn't work. When you restart the game it will load/re-install the file in the UI/Default folder. After logging in and re-doing a /load Sparxx, all files loaded but the right click problem still exists. What am I doing wrong?


Fix worked for me I renamed the EQUI_ItemDisplay.xml to EQUI_ItemDisplay1.xml
Vornae is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-20-2016, 01:22 PM  
baddkat
A Gray Wolf
 
Server: The Nameless
Forum posts: 4
File comments: 5
Uploads: 0
Quote:
Originally posted by rammel
quick dirty fix, just rename EQUI_ItemDisplay it works then.


Interesting, since I renamed both files (in UI/Default and in UI/Sparxx 18.3 folders and it still didn't work. When you restart the game it will load/re-install the file in the UI/Default folder. After logging in and re-doing a /load Sparxx, all files loaded but the right click problem still exists. What am I doing wrong?
baddkat is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-20-2016, 12:40 PM  
rammel
Registered User
 
Forum posts: 0
File comments: 2
Uploads: 0
Quote:
Originally posted by Misaligned
Came here to check on this as I'm having this exact problem as well.


quick dirty fix, just rename EQUI_ItemDisplay it works then.
rammel is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-20-2016, 12:36 PM  
Misaligned
Registered User
 
Interface Author - Click to view interfaces
Forum posts: 0
File comments: 4
Uploads: 1
Quote:
Originally posted by rammel
crashes the client with 20April patch when clicking on links or items for info, as previous poster already mentioned a lot of changes were introduced to the UI, hope someone reads this before he crashes in a bad situation


Came here to check on this as I'm having this exact problem as well.
Misaligned is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-20-2016, 11:42 AM  
rammel
Registered User
 
Forum posts: 0
File comments: 2
Uploads: 0
crashes the client with 20April patch when clicking on links or items for info, as previous poster already mentioned a lot of changes were introduced to the UI, hope someone reads this before he crashes in a bad situation

Last edited by rammel : 04-20-2016 at 12:07 PM.
rammel is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-14-2016, 09:58 AM  
bover
A Bat
 
Forum posts: 0
File comments: 4
Uploads: 0
4/13 test patch

Looks like the patch that went to the test server on 4/13 included a lot of UI file updates. Can anyone take a look at them and put together an update? My XML skills are little-to-none or I'd take a crack at it myself. Thanks!
bover is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 02-28-2016, 12:34 AM  
Leigo
A Gray Wolf
 
Interface Author - Click to view interfaces
Forum posts: 5
File comments: 29
Uploads: 10
Talking inv window

Thank you for getting this Yraen. Have been super busy and haven't been able to help with updates. I'll try to check in after future updates to make sure things are running smoothly. Thanks again for helping out.
Leigo is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 02-01-2016, 03:13 PM  
Sparxx
Featured Artist
 
Sparxx's Avatar
 
Featured Artist
Server: All of them
Forum posts: 161
File comments: 208
Uploads: 39
Re: Mount/Illusion window not working

Quote:
Originally posted by Theloss
Guys and Gals:

I have the fix for this but it will involve editing your current EQUI.XML file on the computer OR somebody can add this as a patch once it has been incorporated into the file.

To fix this go into your SOE UI file and find the following file:

EQUI xmldocument 56kb
Once you have found this file open it in EDIT mode and add the following:

<Include>EQUI_KeyRingWnd.xml</Include>

Should look like this on the last 3 or 4 lines-


<Include>EQUI_PurchaseGroupWnd.xml</Include>

<Include>EQUI_KeyRingWnd.xml</Include>

</Composite>

<Schema xmlns:dt="EverQuestDataTypes" xmlns="EverQuestData"/>

</XML>


Copy and paste doesn't show the colors and all that but it fixes the issue of not having a mount window pop up when you click the tab from inventory.

Hope this helps

Stuart


SparxxUI does not (and should not) use the EQUI.XML file. If it is there (ie: in the SparxxUI folder), just delete it so it will pick it up from the default folder.

To simplify this, there should be a file called "SparxxUI_Cleanup.bat" where you extracted SparxxUI. Just run it and follow the instructions. This batch file will remove all non-SparxxUI files that should not be there.

Last edited by Sparxx : 02-01-2016 at 03:17 PM.
Sparxx is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 01-13-2016, 06:36 PM  
Theloss
A Bat
 
Forum posts: 0
File comments: 1
Uploads: 0
Mount/Illusion window not working

Guys and Gals:

I have the fix for this but it will involve editing your current EQUI.XML file on the computer OR somebody can add this as a patch once it has been incorporated into the file.

To fix this go into your SOE UI file and find the following file:

EQUI xmldocument 56kb
Once you have found this file open it in EDIT mode and add the following:

<Include>EQUI_KeyRingWnd.xml</Include>

Should look like this on the last 3 or 4 lines-


<Include>EQUI_PurchaseGroupWnd.xml</Include>

<Include>EQUI_KeyRingWnd.xml</Include>

</Composite>

<Schema xmlns:dt="EverQuestDataTypes" xmlns="EverQuestData"/>

</XML>


Copy and paste doesn't show the colors and all that but it fixes the issue of not having a mount window pop up when you click the tab from inventory.

Hope this helps

Stuart
Theloss is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 01-12-2016, 12:34 PM  
PsychoPhyr
A Bat
 
Forum posts: 0
File comments: 1
Uploads: 0
UI Scaling

First, let me say thank you for this awesome UI.

I am playing EQ on a 4k and a 2k monitor and was fiddling with the XML files trying to figure out how to re-scale certain parts of the UI that are too tiny at these resolutions. Yes I am aware of the changefontsize command, and I would prefer not to run the game at a lower resolution. From what I can tell I would need to bump up the sizes for each individual part of every UI piece that I wanted to re-scale. Is there an easier way to do this?

Thanks in advance for any help!
PsychoPhyr is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 01-02-2016, 04:45 AM  
Mishakaal
High Priestesse of Tunare
 
Server: Xegony
Forum posts: 37
File comments: 13
Uploads: 0
Unhappy Re: Errors in UI (after latest patch)

Key rings button is not working. Is there a fix?
Mishakaal is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-24-2015, 01:27 AM  
Tenstone
A Fire Beetle
 
Tenstone's Avatar
 
Server: Luclin
Forum posts: 3
File comments: 4
Uploads: 0
Re: Re: TBM update

Quote:
Originally posted by Yraen
I'm not Sparxx, but I made an update for my own usage. I've uploaded it here (http://www.eqinterface.com/download...nfo.php?id=6592) in case any others want to use it until Sparxx is able to update the official version.



Thank you! Thank you! Thank you!
Tenstone is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-23-2015, 12:07 PM  
Yraen
A Gray Wolf
 
Interface Author - Click to view interfaces
Forum posts: 9
File comments: 5
Uploads: 3
Re: TBM update

Quote:
Originally posted by KudilsBox
Any timeline on getting a TBM update? I know it's launch day I don't mean to rush anyone, THANKS in advance


I'm not Sparxx, but I made an update for my own usage. I've uploaded it here (http://www.eqinterface.com/download...nfo.php?id=6592) in case any others want to use it until Sparxx is able to update the official version.

Last edited by Yraen : 11-23-2015 at 12:07 PM.
Yraen is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-18-2015, 09:26 PM  
KudilsBox
A Gray Wolf
 
Server: Bertox
Forum posts: 9
File comments: 27
Uploads: 0
TBM update

Any timeline on getting a TBM update? I know it's launch day I don't mean to rush anyone, THANKS in advance
KudilsBox is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-12-2015, 02:17 PM  
Daineden
A Treant
 
Interface Author - Click to view interfaces
Server: The Nameless
Forum posts: 20
File comments: 10
Uploads: 1
Re: Re: Errors in UI (after latest patch)

Quote:
Originally posted by Leigo
if anyone is having issues with the UI and Sparxx is unable to update at this time I can send you a working copy of the UI with or without my HoTT window update.


Getting XML Errors, but not savy enough to know where to look to see what is causing them. Not sure if this is the same issue you are having but just wanted to let SPARXX know. Most windows appear to be working so I can sit tight for another update, especially after the launch of the new expansion.
Daineden is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply
All times are GMT -5. The time now is 10:26 AM.

Report problems with this file Report this File | Recommend this file to a friend Recommend this File
 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 10:26 AM.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© MMOUI