Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface downloads > Complete Sets > Compilations
User Name
Password


Post A Reply
Author Comments Sort Comments
Old 12-08-2015, 06:03 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Quote:
Originally posted by Toylin-Povar
After a few hours of aggravation putting everything where it belongs after completing what I mentioned above, I have it loaded and working properly as far as i can tell thus far. So stability issues i believe are taken care of for now.

However, there are still some minor issues/glitches I've noticed and I don't know if the EQ game or the UI. When i DL and install the appropriate UI resolution ^^^ up there and place it in the EQ folder once it has been renamed, the correct resolution in game is not showing up as an option in the video mode selection window. the highest it shows is 1600X900 rather than the 1920X1200.


The resolution options are driven by your computer, your EQ settings and not AYAUI.

Quote:
Originally posted by Toylin-Povar
I also noticed that on this install when I set up my message windows whatever window I set the "Other" filter to go, the "System Messages" filter goes to. For instance I have my screen set up so guild and all but group and fellowship messages go to one window towards the center, with the system messages, XP messages, skills and so on to a smaller window to the right of my main chat window. However when I set the filters like I always have so that ach updates go in the guild window, the system messages for attack on, zone loading, chat channels join/left also get filtered to that window. As far as i can tell all other filters are working properly.


There was no change made to this version of AYA regarding this matter. Have you checked if this is the same on default ui?

Quote:
Originally posted by Toylin-Povar
Is there a way to change the type size in a message window. the Main chat window keeps defaulting to an annoyingly large type size forcing me to hide that window and filter the messages for that window to a new one.


Yes! In the chat window you want to modify type /chatfontsize then type the number from 1 - 6 with six being the larger font and 1 being the smallest. You need to do this for each window and you can type int he window by right clicking and selecting the 'always chat here" option for each one.

Quote:
Originally posted by Toylin-Povar
Finally the last glitch I keep seeing is that no matter what i select in the options menu for load screen I get the loading art "Did you know" windows rather than just loading the new zone =\


I just logged in and changed the loading art to the "NONE" choice in the options window and found that if you log out, all the way out of the game, then repatch and log in, the loading art disappears!

Quote:
Originally posted by Toylin-Povar
I know I sound needy and whiney, but I'd kinda like to get these minor issues sorted so everything runs smoothly again. Any suggestions will be welcomed =) Thanks!!


Hey... Custom UI users are needy and whiny by nature or we would just use default UI. Feel free to do both at your leisure it is fine!

Last edited by danille : 12-08-2015 at 06:03 PM.
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-08-2015, 02:15 AM  
Toylin-Povar
A Bat
 
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by Toylin-Povar
I did that and it wasn't showing up, which is why I was sitting here going WTF?!?!? every other time I've updated my ui files to be compliant with the latest patch/expansion this has work yet now it isn't for some unknown reason...

So I decided to try a new approach. I deleted all character and UI files and restarted the launch platform to see if perhaps I had something screwy in my files that may have been causing it. Once that's done and I've reDLed the UI files, and the add-ons I'll repost here to keep ya updated as to if i need further assistance.


After a few hours of aggravation putting everything where it belongs after completing what I mentioned above, I have it loaded and working properly as far as i can tell thus far. So stability issues i believe are taken care of for now.

However, there are still some minor issues/glitches I've noticed and I don't know if the EQ game or the UI. When i DL and install the appropriate UI resolution ^^^ up there and place it in the EQ folder once it has been renamed, the correct resolution in game is not showing up as an option in the video mode selection window. the highest it shows is 1600X900 rather than the 1920X1200. I also noticed that on this install when I set up my message windows whatever window I set the "Other" filter to go, the "System Messages" filter goes to. For instance I have my screen set up so guild and all but group and fellowship messages go to one window towards the center, with the system messages, XP messages, skills and so on to a smaller window to the right of my main chat window. However when I set the filters like I always have so that ach updates go in the guild window, the system messages for attack on, zone loading, chat channels join/left also get filtered to that window. As far as i can tell all other filters are working properly.

Is there a way to change the type size in a message window. the Main chat window keeps defaulting to an annoyingly large type size forcing me to hide that window and filter the messages for that window to a new one.

Finally the last glitch I keep seeing is that no matter what i select in the options menu for load screen I get the loading art "Did you know" windows rather than just loading the new zone =\

I know I sound needy and whiney, but I'd kinda like to get these minor issues sorted so everything runs smoothly again. Any suggestions will be welcomed =) Thanks!!
Toylin-Povar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-07-2015, 10:37 PM  
Toylin-Povar
A Bat
 
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by danille
If you look in the addsons and patches section just below the ayaui information you will see the download file for that resolution. Just rename the file and drop it into your main EQ folder and you will be gtg!



I did that and it wasn't showing up, which is why I was sitting here going WTF?!?!? every other time I've updated my ui files to be compliant with the latest patch/expansion this has work yet now it isn't for some unknown reason...

So I decided to try a new approach. I deleted all character and UI files and restarted the launch platform to see if perhaps I had something screwy in my files that may have been causing it. Once that's done and I've reDLed the UI files, and the add-ons I'll repost here to keep ya updated as to if i need further assistance.

Last edited by Toylin-Povar : 12-07-2015 at 10:38 PM.
Toylin-Povar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-05-2015, 10:50 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Quote:
Originally posted by Toylin-Povar
for resolution I was wanting to use the 1900 X 1200 fullscreen set up but that resolution never is listed in the video mode window like it should and has every time I've updated the AYA UI to be compatible to the newest exp/patch in the past. When I look in the UI Error text file when I try loading the AYA UI it lists pretty much every eq window as missing even though all of them are in the AYA UI folder =\ which pretty much forces me to go LD periodically. not sure what the deal is and what's causing it but I hope it can be fixed since I MISS my AYA UI lol I will look into the pet window issues as suggested, wish i'd thought of that on my own lol


If you look in the addsons and patches section just below the ayaui information you will see the download file for that resolution. Just rename the file and drop it into your main EQ folder and you will be gtg!
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-05-2015, 05:00 PM  
Toylin-Povar
A Bat
 
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by danille
Thanks for using AYAUI!

Pet stuck - instructions are posted in the description notes above but here they are again for you! :

Q- My 3 way pet/mini stats window won't unlock and I cannot move it. Can you help me?
A- There is an SoE issue that makes pet window remain bugged in the locked position. This is not an AYA error. Here is the fix: in the main EverQuest folder
look for the UI file that has your name and server in my case it's UI_Danille_bristle. open that file and using the "find" function in the edit drop down window
type the word "pet". A few lines down you will see "locked=true" change that to "locked=false"

The pieces fitting together properly:

What resolution are you using and windows or not?


for resolution I was wanting to use the 1900 X 1200 fullscreen set up but that resolution never is listed in the video mode window like it should and has every time I've updated the AYA UI to be compatible to the newest exp/patch in the past. When I look in the UI Error text file when I try loading the AYA UI it lists pretty much every eq window as missing even though all of them are in the AYA UI folder =\ which pretty much forces me to go LD periodically. not sure what the deal is and what's causing it but I hope it can be fixed since I MISS my AYA UI lol I will look into the pet window issues as suggested, wish i'd thought of that on my own lol
Toylin-Povar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-02-2015, 08:10 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Re: Re: Re: Re: Re: Hot button font size

Quote:
Originally posted by Zakyna
I apologize as I was just trying to explain that it wasn't limited to the hot button fonts, that is was in other areas as well but not everywhere. I will also apologize in that it took 3-4 readings to gather what exactly you meant about loading the same font. I think it was too simple and I was trying to make it difficult. I selected it, it worked, and will know what to do if it continues.

Thank you again :-)


Yay! Glad it worked for you! Thanks for using AYA!
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-02-2015, 08:08 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Quote:
Originally posted by Toylin-Povar
I have always LOVED and used the AYA line UI ever since i found it years ago, till now... I DLed the new format for the Broken mirror, unzipped it using the unzip wizard to the proper location. Unlike every other time I have done this, and updated my .ini file for resolution the correct resolution video mode is NOT showing up in the list like it should be, and on top of that I have been having stability issues ever since the broken mirror came out even with the new updated UI files installed! Very disappointed since this is my PREFERRED UI

Furthermore the pet window will NOT unlock so that it can be moved to the desired position or be changed in ANY way!

Please help me FIX these issues so i can continue using this UI rather than the default UI that I HATE with a PASSION!!!!

if needed I can attach a copy of the UI Error file with a listing of all the UI issues I seem to be having with this new "improved" version of the AYA line =\


Thanks for using AYAUI!

Pet stuck - instructions are posted in the description notes above but here they are again for you! :

Q- My 3 way pet/mini stats window won't unlock and I cannot move it. Can you help me?
A- There is an SoE issue that makes pet window remain bugged in the locked position. This is not an AYA error. Here is the fix: in the main EverQuest folder
look for the UI file that has your name and server in my case it's UI_Danille_bristle. open that file and using the "find" function in the edit drop down window
type the word "pet". A few lines down you will see "locked=true" change that to "locked=false"

The pieces fitting together properly:

What resolution are you using and windows or not?
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-01-2015, 11:35 PM  
Toylin-Povar
A Bat
 
Forum posts: 0
File comments: 5
Uploads: 0
I have always LOVED and used the AYA line UI ever since i found it years ago, till now... I DLed the new format for the Broken mirror, unzipped it using the unzip wizard to the proper location. Unlike every other time I have done this, and updated my .ini file for resolution the correct resolution video mode is NOT showing up in the list like it should be, and on top of that I have been having stability issues ever since the broken mirror came out even with the new updated UI files installed! Very disappointed since this is my PREFERRED UI

Furthermore the pet window will NOT unlock so that it can be moved to the desired position or be changed in ANY way!

Please help me FIX these issues so i can continue using this UI rather than the default UI that I HATE with a PASSION!!!!

if needed I can attach a copy of the UI Error file with a listing of all the UI issues I seem to be having with this new "improved" version of the AYA line =\

Last edited by Toylin-Povar : 12-02-2015 at 12:26 AM.
Toylin-Povar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-01-2015, 10:41 PM  
Zakyna
A Gray Wolf
 
Forum posts: 7
File comments: 15
Uploads: 0
Re: Re: Re: Re: Hot button font size

Quote:
Originally posted by danille
The instructions provided were directed to your complaint about the font size in the hotkeys on one character being a tiny bit larger.

As I said in my answer, this exact same thing had happened to me several years ago and I brought it up with Jenn and then a patch or so later it disappeared.


I apologize as I was just trying to explain that it wasn't limited to the hot button fonts, that is was in other areas as well but not everywhere. I will also apologize in that it took 3-4 readings to gather what exactly you meant about loading the same font. I think it was too simple and I was trying to make it difficult. I selected it, it worked, and will know what to do if it continues.

Thank you again :-)
Zakyna is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-29-2015, 11:01 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Re: Re: Re: Hot button font size

Quote:
Originally posted by Zakyna
The font in the chat windows seems fine as well as item descriptions , guild tool xp window and group window. It seems limited to Hot buttons, stat descriptions in pet window, ext target


The instructions provided were directed to your complaint about the font size in the hotkeys on one character being a tiny bit larger.

As I said in my answer, this exact same thing had happened to me several years ago and I brought it up with Jenn and then a patch or so later it disappeared.
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-29-2015, 02:13 PM  
Zakyna
A Gray Wolf
 
Forum posts: 7
File comments: 15
Uploads: 0
Re: Re: Hot button font size

Quote:
Originally posted by danille
Have you tried reloading the font to the exact same font?

I saw this happen a few years back on one of my PC's bot not on the other. When I would change the font to the exact same font, then load that font it would become slightly smaller again.

Weird stuff, even posted about it on the SOE forums and chatted with Jenn about it to, then all of a sudden it stopped doing it.


The font in the chat windows seems fine as well as item descriptions , guild tool xp window and group window. It seems limited to Hot buttons, stat descriptions in pet window, ext target
Zakyna is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-27-2015, 12:08 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Re: Hot button font size

Quote:
Originally posted by Zakyna
I posted this in the forums but didn't get a response.

http://www.eqinterface.com/forums/s...ead.php?t=21490

I don't understand why the font would/could be different from 1 character to another. This includes but may not be limited to the extended tartget window, tribute timer in addition to the hotbuttons. I really would like to get the font like the small style.

I run 1 installed EQ folder sharing the same installed ui on 2 accounts. This is a brand new installation. Both characters may be using the caster ui, or may be a caster/hybrid combo.

Thanks for any ideas! (btw, their are 2 screen shots showing what am talking about)


Have you tried reloading the font to the exact same font?

I saw this happen a few years back on one of my PC's bot not on the other. When I would change the font to the exact same font, then load that font it would become slightly smaller again.

Weird stuff, even posted about it on the SOE forums and chatted with Jenn about it to, then all of a sudden it stopped doing it.
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-24-2015, 08:55 PM  
Zakyna
A Gray Wolf
 
Forum posts: 7
File comments: 15
Uploads: 0
Hot button font size

I posted this in the forums but didn't get a response.

http://www.eqinterface.com/forums/s...ead.php?t=21490

I don't understand why the font would/could be different from 1 character to another. This includes but may not be limited to the extended tartget window, tribute timer in addition to the hotbuttons. I really would like to get the font like the small style.

I run 1 installed EQ folder sharing the same installed ui on 2 accounts. This is a brand new installation. Both characters may be using the caster ui, or may be a caster/hybrid combo.

Thanks for any ideas! (btw, their are 2 screen shots showing what am talking about)

Last edited by Zakyna : 11-26-2015 at 03:25 PM.
Zakyna is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-01-2015, 04:00 PM  
Marthisdil
A Fire Beetle
 
Server: Prexus
Forum posts: 2
File comments: 19
Uploads: 0
Quote:
Originally posted by Finamdar
[QUOTE]Originally posted by Marthisdil
Is there a way to completely hide the mercenary window? Clicking the Mercenary button tells me:

"You must own a mercenary to bring this window up!"

I logged out of the game, removed the EQUI_MercenaryManageWnd.xml file from the AYATBMv1 folder, went back in but still had it.

I had it faded completely out and hidden behind some other windows so I didn't have to see it, but after logging back in later, the text "bled" through

Thanks as always!
[/QUOTE

Did you try selecting the " 'Esc' to close" option on your merc window? if it's selected you should be able to just hit escape to get rid of it. Deleting the file in your aya directory will only revert it to the default merc window, not get rid of it.


I didn't even think of that - worked like a champ!

Thanks!
Marthisdil is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-01-2015, 03:30 PM  
Finamdar
A Gray Wolf
 
Finamdar's Avatar
 
Interface Author - Click to view interfaces
Server: Firiona Vie
Forum posts: 8
File comments: 64
Uploads: 9
[QUOTE]Originally posted by Marthisdil
Is there a way to completely hide the mercenary window? Clicking the Mercenary button tells me:

"You must own a mercenary to bring this window up!"

I logged out of the game, removed the EQUI_MercenaryManageWnd.xml file from the AYATBMv1 folder, went back in but still had it.

I had it faded completely out and hidden behind some other windows so I didn't have to see it, but after logging back in later, the text "bled" through

Thanks as always!
[/QUOTE

Did you try selecting the " 'Esc' to close" option on your merc window? if it's selected you should be able to just hit escape to get rid of it. Deleting the file in your aya directory will only revert it to the default merc window, not get rid of it.
Finamdar is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply
All times are GMT -5. The time now is 12:07 PM.

Report problems with this file Report this File | Recommend this file to a friend Recommend this File
 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 12:07 PM.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© MMOUI