Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface downloads > Complete Sets > Compilations
User Name
Password


Post A Reply
Author Comments Sort Comments
Old 11-03-2016, 03:59 PM  
clearbrooke
A Ghoul
 
clearbrooke's Avatar
 
Server: Povar
Forum posts: 14
File comments: 34
Uploads: 0
I've made several alterations over the last year to the interface, to customize it for myself. If you'd like to look at any of the bits, just hit me with a message. I can send either screenshots or the coding itself. Whichever you prefer - or both.

Side note: by requesting to see the changes I've made, I'm under absolutely NO assumption that you would want to use any of the changes I've made. =D
clearbrooke is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 10-31-2016, 07:07 PM  
Finamdar
A Gray Wolf
 
Finamdar's Avatar
 
Interface Author - Click to view interfaces
Server: Firiona Vie
Forum posts: 8
File comments: 68
Uploads: 10
Hey Guys!

As Danille said, I'll be the new caretaker of AYA. Thank you so much Danille for your years of service to the AYA community. Your dedication to this interface and its community have been inspiring and your contributions will be missed.

I have been working with Danille on AYA for a few years now and I intend to keep AYA moving forward for Empires of Kunark and beyond! I have a few modifications already prepared for the next update, but I would like to know from the community: what would you like to see updated? glitches/bugs/feature requests all welcome!

Feel free to PM me on the forums here Ssdar on the eq forums, or find me in game firiona.ssdar, or in the AYA channel Serverwide.AYAUI:AYA.

Expect an update to AYA in the next couple weeks!
Finamdar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 10-17-2016, 03:07 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Retiring

Hi everyone!

I am retiring.

Finamdar will be the new caretaker of the AYAUI. Please treat him with the same respect you have provided to me all these years.

Stay safe!

Danille
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-20-2016, 07:30 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Updated! Version 3 is Live! Thanks Finamdar!
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-20-2016, 12:32 PM  
Finamdar
A Gray Wolf
 
Finamdar's Avatar
 
Interface Author - Click to view interfaces
Server: Firiona Vie
Forum posts: 8
File comments: 68
Uploads: 10
Re: ItemLinks crash client

Quote:
Originally posted by Marthisdil
The AYA v2 EQUI_ItemDisplay.xml file causes the client to crash when clicking item links.

I've not checked the other files yet.


That's the only file that causes crashes. For now delete it to continue using aya as normal. It will just add the gold filigree from default to the top of the window. There's an update on the way that will fix this issue and make future similar changes a bit more stable.
Finamdar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-20-2016, 12:30 PM  
Marthisdil
A Fire Beetle
 
Server: Prexus
Forum posts: 2
File comments: 19
Uploads: 0
ItemLinks crash client

The AYA v2 EQUI_ItemDisplay.xml file causes the client to crash when clicking item links.

I've not checked the other files yet.
Marthisdil is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 03-23-2016, 09:43 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Finamdar just sent us a great update!

Here is his update:

DayBreak added boxes around the mount/illusion keyring item icons so AYA was getting xml errors on load and due to issues on the server side, the UI is a little buggy now. Example: If you are scrolled down the list and remove an item from the keyring for some reason the first few keyring items will lose their icon along with the one you remove and you have to scroll the list a little to make them reappear. The exact same issue is happening on the default UI so it is an EQ bug not an AYA one. (not game breaking or anything but a weird bug and mildly annoying.)

Also took the time to work on a couple longstanding bugs. Full change list:

- Fixed the number labels on the spell gem window so they move correctly with their gems. It is now usable in any layout.

- Added the missing Free Grab button to the advanced loot window

- Fixed xml error from added mount/illusion keyring icon boxes

If there are any other bugs, please post them in this thread!
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 02-15-2016, 08:20 PM  
Slayeth987
A Bat
 
Forum posts: 0
File comments: 2
Uploads: 0
Free Grab on /advloot doesnt work

Name says it all
Slayeth987 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 01-17-2016, 07:40 PM  
Silentrath
Registered User
 
Forum posts: 0
File comments: 1
Uploads: 0
I am wondering if anyone can make AYA UI to support the RoF2 client. It's for an EQ Emulator server and I really love this UI but couldn't find a build of it :-(
Silentrath is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-11-2015, 04:17 AM  
Toylin-Povar
A Bat
 
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by danille
The resolution options are driven by your computer, your EQ settings and not AYAUI.



There was no change made to this version of AYA regarding this matter. Have you checked if this is the same on default ui?



Yes! In the chat window you want to modify type /chatfontsize then type the number from 1 - 6 with six being the larger font and 1 being the smallest. You need to do this for each window and you can type int he window by right clicking and selecting the 'always chat here" option for each one.



I just logged in and changed the loading art to the "NONE" choice in the options window and found that if you log out, all the way out of the game, then repatch and log in, the loading art disappears!



Hey... Custom UI users are needy and whiny by nature or we would just use default UI. Feel free to do both at your leisure it is fine!


OK I feel like a tard now LMAO my screen/comp apparently only goes to 1600X900 **smacks forehead** the other issues I mentioned happen in both so likely a DBreaker problem.... as for the changing the font size thanks I'll try that as soon as i get in game =)
Toylin-Povar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-08-2015, 06:03 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Quote:
Originally posted by Toylin-Povar
After a few hours of aggravation putting everything where it belongs after completing what I mentioned above, I have it loaded and working properly as far as i can tell thus far. So stability issues i believe are taken care of for now.

However, there are still some minor issues/glitches I've noticed and I don't know if the EQ game or the UI. When i DL and install the appropriate UI resolution ^^^ up there and place it in the EQ folder once it has been renamed, the correct resolution in game is not showing up as an option in the video mode selection window. the highest it shows is 1600X900 rather than the 1920X1200.


The resolution options are driven by your computer, your EQ settings and not AYAUI.

Quote:
Originally posted by Toylin-Povar
I also noticed that on this install when I set up my message windows whatever window I set the "Other" filter to go, the "System Messages" filter goes to. For instance I have my screen set up so guild and all but group and fellowship messages go to one window towards the center, with the system messages, XP messages, skills and so on to a smaller window to the right of my main chat window. However when I set the filters like I always have so that ach updates go in the guild window, the system messages for attack on, zone loading, chat channels join/left also get filtered to that window. As far as i can tell all other filters are working properly.


There was no change made to this version of AYA regarding this matter. Have you checked if this is the same on default ui?

Quote:
Originally posted by Toylin-Povar
Is there a way to change the type size in a message window. the Main chat window keeps defaulting to an annoyingly large type size forcing me to hide that window and filter the messages for that window to a new one.


Yes! In the chat window you want to modify type /chatfontsize then type the number from 1 - 6 with six being the larger font and 1 being the smallest. You need to do this for each window and you can type int he window by right clicking and selecting the 'always chat here" option for each one.

Quote:
Originally posted by Toylin-Povar
Finally the last glitch I keep seeing is that no matter what i select in the options menu for load screen I get the loading art "Did you know" windows rather than just loading the new zone =\


I just logged in and changed the loading art to the "NONE" choice in the options window and found that if you log out, all the way out of the game, then repatch and log in, the loading art disappears!

Quote:
Originally posted by Toylin-Povar
I know I sound needy and whiney, but I'd kinda like to get these minor issues sorted so everything runs smoothly again. Any suggestions will be welcomed =) Thanks!!


Hey... Custom UI users are needy and whiny by nature or we would just use default UI. Feel free to do both at your leisure it is fine!

Last edited by danille : 12-08-2015 at 06:03 PM.
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-08-2015, 02:15 AM  
Toylin-Povar
A Bat
 
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by Toylin-Povar
I did that and it wasn't showing up, which is why I was sitting here going WTF?!?!? every other time I've updated my ui files to be compliant with the latest patch/expansion this has work yet now it isn't for some unknown reason...

So I decided to try a new approach. I deleted all character and UI files and restarted the launch platform to see if perhaps I had something screwy in my files that may have been causing it. Once that's done and I've reDLed the UI files, and the add-ons I'll repost here to keep ya updated as to if i need further assistance.


After a few hours of aggravation putting everything where it belongs after completing what I mentioned above, I have it loaded and working properly as far as i can tell thus far. So stability issues i believe are taken care of for now.

However, there are still some minor issues/glitches I've noticed and I don't know if the EQ game or the UI. When i DL and install the appropriate UI resolution ^^^ up there and place it in the EQ folder once it has been renamed, the correct resolution in game is not showing up as an option in the video mode selection window. the highest it shows is 1600X900 rather than the 1920X1200. I also noticed that on this install when I set up my message windows whatever window I set the "Other" filter to go, the "System Messages" filter goes to. For instance I have my screen set up so guild and all but group and fellowship messages go to one window towards the center, with the system messages, XP messages, skills and so on to a smaller window to the right of my main chat window. However when I set the filters like I always have so that ach updates go in the guild window, the system messages for attack on, zone loading, chat channels join/left also get filtered to that window. As far as i can tell all other filters are working properly.

Is there a way to change the type size in a message window. the Main chat window keeps defaulting to an annoyingly large type size forcing me to hide that window and filter the messages for that window to a new one.

Finally the last glitch I keep seeing is that no matter what i select in the options menu for load screen I get the loading art "Did you know" windows rather than just loading the new zone =\

I know I sound needy and whiney, but I'd kinda like to get these minor issues sorted so everything runs smoothly again. Any suggestions will be welcomed =) Thanks!!
Toylin-Povar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-07-2015, 10:37 PM  
Toylin-Povar
A Bat
 
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by danille
If you look in the addsons and patches section just below the ayaui information you will see the download file for that resolution. Just rename the file and drop it into your main EQ folder and you will be gtg!



I did that and it wasn't showing up, which is why I was sitting here going WTF?!?!? every other time I've updated my ui files to be compliant with the latest patch/expansion this has work yet now it isn't for some unknown reason...

So I decided to try a new approach. I deleted all character and UI files and restarted the launch platform to see if perhaps I had something screwy in my files that may have been causing it. Once that's done and I've reDLed the UI files, and the add-ons I'll repost here to keep ya updated as to if i need further assistance.

Last edited by Toylin-Povar : 12-07-2015 at 10:38 PM.
Toylin-Povar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-05-2015, 10:50 PM  
danille
Feeling Elemental?
 
danille's Avatar
 
Interface Author - Click to view interfaces
Server: Bristlebane
Forum posts: 363
File comments: 532
Uploads: 55
Quote:
Originally posted by Toylin-Povar
for resolution I was wanting to use the 1900 X 1200 fullscreen set up but that resolution never is listed in the video mode window like it should and has every time I've updated the AYA UI to be compatible to the newest exp/patch in the past. When I look in the UI Error text file when I try loading the AYA UI it lists pretty much every eq window as missing even though all of them are in the AYA UI folder =\ which pretty much forces me to go LD periodically. not sure what the deal is and what's causing it but I hope it can be fixed since I MISS my AYA UI lol I will look into the pet window issues as suggested, wish i'd thought of that on my own lol


If you look in the addsons and patches section just below the ayaui information you will see the download file for that resolution. Just rename the file and drop it into your main EQ folder and you will be gtg!
danille is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-05-2015, 05:00 PM  
Toylin-Povar
A Bat
 
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by danille
Thanks for using AYAUI!

Pet stuck - instructions are posted in the description notes above but here they are again for you! :

Q- My 3 way pet/mini stats window won't unlock and I cannot move it. Can you help me?
A- There is an SoE issue that makes pet window remain bugged in the locked position. This is not an AYA error. Here is the fix: in the main EverQuest folder
look for the UI file that has your name and server in my case it's UI_Danille_bristle. open that file and using the "find" function in the edit drop down window
type the word "pet". A few lines down you will see "locked=true" change that to "locked=false"

The pieces fitting together properly:

What resolution are you using and windows or not?


for resolution I was wanting to use the 1900 X 1200 fullscreen set up but that resolution never is listed in the video mode window like it should and has every time I've updated the AYA UI to be compatible to the newest exp/patch in the past. When I look in the UI Error text file when I try loading the AYA UI it lists pretty much every eq window as missing even though all of them are in the AYA UI folder =\ which pretty much forces me to go LD periodically. not sure what the deal is and what's causing it but I hope it can be fixed since I MISS my AYA UI lol I will look into the pet window issues as suggested, wish i'd thought of that on my own lol
Toylin-Povar is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply
All times are GMT -5. The time now is 05:59 AM.

Report problems with this file Report this File | Recommend this file to a friend Recommend this File
 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 05:59 AM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI