Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface downloads > Complete Sets > Compilations
User Name
Password


Post A Reply
Author Comments Sort Comments
Old 07-20-2011, 02:34 PM  
Ithildin
A Hill Giant
 
Server: Terris-Thule
Forum posts: 37
File comments: 21
Uploads: 0
Re: UI

Quote:
Originally posted by Acturo
I was also wondering if there was a solution for the 7/20/11 patch, my UI was working fine until this recent patch now it kicks me back to the default UI.


I'm sure it's in the works - the error has to do with the redone map functionality apparently.
Ithildin is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 07-20-2011, 12:52 PM  
Acturo
A Bat
 
Forum posts: 0
File comments: 3
Uploads: 0
UI

I was also wondering if there was a solution for the 7/20/11 patch, my UI was working fine until this recent patch now it kicks me back to the default UI.
Acturo is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 07-20-2011, 10:52 AM  
Atzen
A Bat
 
Server: Kane Bayle
Forum posts: 1
File comments: 2
Uploads: 0
Fix for 07/20/11 patch?

Not sure if this is considered asking for help. Would there be a possibility to get a fix for the 7/20/11 patch? My ui worked fine until this patch came out.
Atzen is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-23-2010, 04:27 AM  
Trippn
A Gray Wolf
 
Forum posts: 9
File comments: 7
Uploads: 0
Your previous version had the option for my hotbuttons to be Vertical 2x5 this one does not really messing with my layout lol.

What I cant figure out is why even your EQUI:Hotbutton file from the older version of EVO 3 wont work if I copy it over, even tho that UI still works fine it just wasnt updated with bag slots and other minor things...... very frustrateing.

Last edited by Trippn : 12-23-2010 at 04:22 PM.
Trippn is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-19-2010, 10:28 AM  
lindama
A Bat
 
Server: povar
Forum posts: 1
File comments: 1
Uploads: 0
Thanks for the updates guys. HIGHLY APPRECIATED

I have found two bugs so far ..I will keep my eyes open for any more.
When looting there is no longer a "done" box to click in the looting window.

Is there any way to add more slots to the extended target window? UI only shows 5 and you can get more with aa's (8 all together i think)

Last edited by lindama : 12-22-2010 at 01:31 PM.
lindama is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 10-30-2010, 05:49 PM  
warriorofmight
Enhanced Imperial Golem
 
Interface Author - Click to view interfaces
Server: Erollisi Marr
Forum posts: 228
File comments: 18
Uploads: 12
Added patch for HoT. In a generous mood today I guess ... i dunno lol
warriorofmight is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 10-30-2010, 12:27 PM  
Trippn
A Gray Wolf
 
Forum posts: 9
File comments: 7
Uploads: 0
Please update this UI for HoT. Thanks in advance.
Trippn is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 10-14-2010, 08:46 PM  
Darksin
A Bat
 
Server: Xegony
Forum posts: 0
File comments: 1
Uploads: 0
please update!
Darksin is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 10-13-2010, 12:36 AM  
jason062884
A Bat
 
Forum posts: 1
File comments: 9
Uploads: 0
Quote:
Originally posted by jtspeedy
Will you be updateing this for HoT? and when will that be? thanks love this ui


PLEASE O PLEASE someone update this UI! Its seriously the best UI out there, and i would hate for it to not be continued!
jason062884 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 10-11-2010, 10:08 PM  
jtspeedy
A Fire Beetle
 
Server: Cazic Thule
Forum posts: 2
File comments: 3
Uploads: 0
Will you be updateing this for HoT? and when will that be? thanks love this ui
jtspeedy is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 09-12-2010, 05:49 PM  
jason062884
A Bat
 
Forum posts: 1
File comments: 9
Uploads: 0
The new patch added crowns to the alt currency, but does not show in ui. will you be fixing? thanks a bunch!
jason062884 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 07-28-2010, 08:28 PM  
Dragnox
A Bat
 
Forum posts: 0
File comments: 3
Uploads: 0
Quote:
Originally posted by Kelso
try other color combinations available in Addons/buttons folder, with shades of grey there's only so much diff between states Try Blue one. Also you can just edit that one file with different color combinations fairly easy.

And to clarify what you do - go to Addons/Buttons/Blue/ folder and copy that one file in there back to main evo folder, reload ui.


Thanks much I will give that a try
Dragnox is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 07-26-2010, 07:51 PM  
Kelso
A Ghoul
 
Interface Author - Click to view interfaces
Forum posts: 18
File comments: 22
Uploads: 2
Quote:
Originally posted by Dragnox
Also one note of feedback here - when the mouse is hovering over a clicked down hot button, it is very difficult, though not impossible, to tell when the hot button is available to be clicked again.


try other color combinations available in Addons/buttons folder, with shades of grey there's only so much diff between states Try Blue one. Also you can just edit that one file with different color combinations fairly easy.

And to clarify what you do - go to Addons/Buttons/Blue/ folder and copy that one file in there back to main evo folder, reload ui.

Last edited by Kelso : 07-26-2010 at 07:53 PM.
Kelso is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 07-25-2010, 07:34 PM  
Dragnox
A Bat
 
Forum posts: 0
File comments: 3
Uploads: 0
Also one note of feedback here - when the mouse is hovering over a clicked down hot button, it is very difficult, though not impossible, to tell when the hot button is available to be clicked again.

Last edited by Dragnox : 07-25-2010 at 07:34 PM.
Dragnox is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 07-25-2010, 05:22 PM  
Dragnox
A Bat
 
Forum posts: 0
File comments: 3
Uploads: 0
Awesome UI, I have a request though - is it possible for you to add a current haste % to the character info window? I <3 it because it helps me keep track of whether my clicky haste has worn off or not.
Dragnox is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply
All times are GMT -5. The time now is 07:51 PM.

Report problems with this file Report this File | Recommend this file to a friend Recommend this File
 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 07:51 PM.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© MMOUI