Quantcast
Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface downloads > Complete Sets > Themed
User Name
Password


Post A Reply
Author Comments Sort Comments
Old 12-19-2014, 09:16 AM  
firescue17
Premium Member
 
firescue17's Avatar
 
Interface Author - Click to view interfaces
Server: Vox
Forum posts: 126
File comments: 112
Uploads: 4
Re: Missing Text

Quote:
Originally posted by LoneMed
... but the issues with zone guide, personal and guild tribute and management need to be fixed ...
The issue can not be fixed. It is native to the way the game engine reads .ini file. THE END.

Quote:
Originally posted by LoneMed
Can someone please give an explanation on how to fix the missing text issue in Guild Management and tribute please. I tried following the one that is there but it doesn't adequately cover the steps to actually fixing it.
I don't understand what is confusing about switching back to default and dragging columns. It's three steps. It's highlighted in bold, red. It can not be made any more simple.

If that doesn't work, delete the entire UI_[character]_[server].ini and start over from scratch.

If that doesn't work, don't use the UI.
firescue17 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-18-2014, 09:20 PM  
LoneMed
A Gray Wolf
 
Forum posts: 4
File comments: 1
Uploads: 0
Missing Text

Can someone please give an explanation on how to fix the missing text issue in Guild Management and tribute please. I tried following the one that is there but it doesn't adequately cover the steps to actually fixing it. Or could the maker of this UI please fix it. This is a wonderful UI, but the issues with zone guide, personal and guild tribute and management need to be fixed.


Thank You
LoneMed is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-08-2014, 11:51 PM  
firescue17
Premium Member
 
firescue17's Avatar
 
Interface Author - Click to view interfaces
Server: Vox
Forum posts: 126
File comments: 112
Uploads: 4
Quote:
Originally posted by Sadric
FYI I had a similar problem as below (invisible text that could be highlighted but not seen, and only on 2 out of 3 characters I opened the window with) but my issue was with the tribute master window. I came here, read the last few posts but didnt want to delete my INI files, so I lined the 3 of them up side by side with the TributeMasterWindow area of them exposed and made sure they were the same. The two that werent working properly for some reason were missing 2 lines each involving ActiveBenefitList.col3.wid and BenefitMasterList.col4.wid and both of those sections all the numerical values were 0 so I changed them to match my main. Doing all this worked, maybe this will help someone, no idea why it was like that or what I'm doing.

Judging by this explanation, it appears as if the text color isn't the issue, rather, all the columns are collapsed onto each other with 0 width. Looking at the header in the screenshot, there is only one column divider visible. This was the first version to contain the Zone Path Window so the column widths would have not been set correctly for the "new" version. Column widths continue to be an annoyance. Hopefully, this will be a one-time fix like the other windows with column width issues.
firescue17 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-06-2014, 02:00 PM  
Sadric
A Bat
 
Forum posts: 0
File comments: 5
Uploads: 0
FYI I had a similar problem as below (invisible text that could be highlighted but not seen, and only on 2 out of 3 characters I opened the window with) but my issue was with the tribute master window. I came here, read the last few posts but didnt want to delete my INI files, so I lined the 3 of them up side by side with the TributeMasterWindow area of them exposed and made sure they were the same. The two that werent working properly for some reason were missing 2 lines each involving ActiveBenefitList.col3.wid and BenefitMasterList.col4.wid and both of those sections all the numerical values were 0 so I changed them to match my main. Doing all this worked, maybe this will help someone, no idea why it was like that or what I'm doing.
Sadric is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-02-2014, 11:48 AM  
Taegaar
A Bat
 
Forum posts: 0
File comments: 3
Uploads: 0
Smile Re: Re: Re: Re: Zone Guide Font Colour

Quote:
Originally posted by firescue17
That issue must be some setting unique to the characters the window doesn't work on. You can try deleting the settings for [ZoneGuideWnd] from the UI_[character]_[server].ini. I don't have any other input aside from that. The Listbox text color is set serverside. There's no way for an author to change it from white to black.


I tried that and no luck. I deleted the entire UI_[character]_[server].ini and that seemed to solve the problem. It was nothing to do with your ui at all.

Thanks for looking into it though
Taegaar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-01-2014, 11:26 PM  
firescue17
Premium Member
 
firescue17's Avatar
 
Interface Author - Click to view interfaces
Server: Vox
Forum posts: 126
File comments: 112
Uploads: 4
Re: Re: Re: Zone Guide Font Colour

Quote:
Originally posted by Taegaar
Screenshot Here and here

That issue must be some setting unique to the characters the window doesn't work on. You can try deleting the settings for [ZoneGuideWnd] from the UI_[character]_[server].ini. I don't have any other input aside from that. The Listbox text color is set serverside. There's no way for an author to change it from white to black.
firescue17 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-01-2014, 10:09 AM  
Taegaar
A Bat
 
Forum posts: 0
File comments: 3
Uploads: 0
Re: Re: Zone Guide Font Colour

Quote:
Originally posted by firescue17
ISBoxer doesn't have any impact on this. Please post a screenshot so I can see what you're describing.


Screenshot Here and here

Last edited by Taegaar : 12-01-2014 at 10:14 AM.
Taegaar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-30-2014, 08:33 PM  
firescue17
Premium Member
 
firescue17's Avatar
 
Interface Author - Click to view interfaces
Server: Vox
Forum posts: 126
File comments: 112
Uploads: 4
Re: Zone Guide Font Colour

Quote:
Originally posted by Taegaar
I just returned to the game after many years was very happy to find your ui. Its awesome!

I am having a small problem though. When I go to the zone guide and use the zone list I cannot see any of the text. The text is there because if I right click on it I get a drop down menu and I can activate a path. I am pretty sure the problem is that the font is the same colour as the background.

I am using ISBoxer but have no idea if this makes any difference. The weird thing is that it works on one of my 3 characters screens and not the other two. I have copied the ui from the one that works and this did not solve the issue.

Can you show me a way to fix this. There are so many places I haven't seen and the Zone guide is very helpful for travel.

Thanks!!!

ISBoxer doesn't have any impact on this. Please post a screenshot so I can see what you're describing.
firescue17 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-30-2014, 06:04 AM  
Taegaar
A Bat
 
Forum posts: 0
File comments: 3
Uploads: 0
Zone Guide Font Colour

I just returned to the game after many years was very happy to find your ui. Its awesome!

I am having a small problem though. When I go to the zone guide and use the zone list I cannot see any of the text. The text is there because if I right click on it I get a drop down menu and I can activate a path. I am pretty sure the problem is that the font is the same colour as the background.

I am using ISBoxer but have no idea if this makes any difference. The weird thing is that it works on one of my 3 characters screens and not the other two. I have copied the ui from the one that works and this did not solve the issue.

Can you show me a way to fix this. There are so many places I haven't seen and the Zone guide is very helpful for travel.

Thanks!!!

Last edited by Taegaar : 11-30-2014 at 12:01 PM.
Taegaar is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-23-2014, 05:35 PM  
firescue17
Premium Member
 
firescue17's Avatar
 
Interface Author - Click to view interfaces
Server: Vox
Forum posts: 126
File comments: 112
Uploads: 4
Re: Re: Re: Pet health and mana

Quote:
Originally posted by Sylvanwulf
[QUOTE]Originally posted by firescue17
[B]Pet health is in the Group Window just like default.

I have some alts with pets that this works fine for. But for some reason, my beastlord's warder's health bar is absent from the display.

Right click the group window and turn it on.
firescue17 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-23-2014, 09:24 AM  
Sylvanwulf
A Bat
 
Server: Bristlebane
Forum posts: 1
File comments: 3
Uploads: 0
Re: Re: Pet health and mana

[QUOTE]Originally posted by firescue17
[B]Pet health is in the Group Window just like default.

I have some alts with pets that this works fine for. But for some reason, my beastlord's warder's health bar is absent from the display.
Sylvanwulf is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-22-2014, 09:51 PM  
firescue17
Premium Member
 
firescue17's Avatar
 
Interface Author - Click to view interfaces
Server: Vox
Forum posts: 126
File comments: 112
Uploads: 4
Re: mp3 player window alt+k

Quote:
Originally posted by Sdayen
Hey does your UI also cover the mp3 player as well or is it set up for default player? i pressed alt+k and the default player pops so was just wondering?

excellent UI keep up the good work!

The current version does not. It did at one point, but it went by the wayside during an overhaul.

I'll look into it.
firescue17 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-22-2014, 06:29 PM  
Sdayen
A Fire Beetle
 
Forum posts: 2
File comments: 11
Uploads: 0
mp3 player window alt+k

Hey does your UI also cover the mp3 player as well or is it set up for default player? i pressed alt+k and the default player pops so was just wondering?

excellent UI keep up the good work!
Sdayen is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-20-2014, 07:05 PM  
firescue17
Premium Member
 
firescue17's Avatar
 
Interface Author - Click to view interfaces
Server: Vox
Forum posts: 126
File comments: 112
Uploads: 4
Re: TaskWnd and Guild management Window: columns appear to be zero in length.

Quote:
Originally posted by [email protected]
I'm facing issues with the Guild management and the Task window.
The text in (most) panels appear to be missing. They seem to be zero in length.
For task, the current quests all seem to be missing, while quest history works fine.

I tried switching to default and dragging the columns, but wasn't able to resize the columns (maybe they need to be dragged in the correct order, but since they all occupy the same space, it's impossible to select the last one). The <--> symbol appears, but the columns won't budge. Is there some piece of XML I can modify to solve the issues? Or any changes I need to make to the .ini file?
I'm using 1920x1200 pixels.

Thanks in advance! I love the rest of the UI...

1. Log out
2. Open UI_[character]_[server].ini.
3. CTRL-F search for [GuildManagementWnd] and [TaskWnd].
4. Delete everything between each tag to the next [windowname] tag.

This will wipe all settings, for all panels and columns, in all resolutions, whether windowed or fullscreen, for only those two windows.

Last edited by firescue17 : 11-20-2014 at 07:05 PM.
firescue17 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-20-2014, 04:21 PM  
[email protected]
A Bat
 
Interface Author - Click to view interfaces
Server: Antonius Bale
Forum posts: 0
File comments: 2
Uploads: 1
TaskWnd and Guild management Window: columns appear to be zero in length.

I'm facing issues with the Guild management and the Task window.
The text in (most) panels appear to be missing. They seem to be zero in length.
For task, the current quests all seem to be missing, while quest history works fine.

I tried switching to default and dragging the columns, but wasn't able to resize the columns (maybe they need to be dragged in the correct order, but since they all occupy the same space, it's impossible to select the last one). The <--> symbol appears, but the columns won't budge. Is there some piece of XML I can modify to solve the issues? Or any changes I need to make to the .ini file?
I'm using 1920x1200 pixels.

Thanks in advance! I love the rest of the UI...
geri@wolters.nu is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply
All times are GMT -5. The time now is 07:43 PM.

Report problems with this file Report this File | Recommend this file to a friend Recommend this File
 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 07:43 PM.


vBulletin Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
© MMOUI